2 Replies Latest reply on Oct 19, 2012 12:19 PM by hsc40

    Problems installing Bridge and Media Encoder in CS6

    hsc40

      I recently installed Creative Suite CS6 Design & Web Premium. I had previously installed the CS5 version and had not un-installed it. Everything except Acrobat appeared to install correctly. When I opened Photoshop CS6 (64-bit) I noticed that it used the CS5 version Bridge. I went into Bridge and unchecked the open at start box, closed Bridge and Photoshop and re-opened Photoshop CS6 (64-bit). When I tried to lunch Bridge from Photoshop the following message appeared in the Desktop> panel : Waiting for Bridge CS6..." Bridge CS6 did not appear despite waiting for several minutes. I then pressed the Start button and went into the Programs listing. Under the Adobe CS6 group I found all of the applications (other than Acrobat) but Bridge CS6 (64-bit), Bridge CS6, and Media Encoder each had generic icons rather than the expected relevant Adobe icons. I tried to load each of the three by clicking on the icon. In each instance the following message appeared:

      The version of this file is not compatible with the version of Windows you are running. Check your computer's system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program and then contact the software publisher.

       

      My system is a Gateway FX6802. I am running Windows 7 Home Premium version 6.1.7601, Service Pack 1, Build 7601. The system has 9 GB of memory. I ran CS5 on the system and did not experience any difficulty with Bridge.

        • 1. Re: Problems installing Bridge and Media Encoder in CS6
          Mylenium Most Valuable Participant

          Creative Suite Cleaner Tool

           

          Run it, reinstall everything from scratch in a clean fashion.

           

          Mylenium

          • 2. Re: Problems installing Bridge and Media Encoder in CS6
            hsc40 Level 1

            Thanks. Being the impatient sort (inspite of the problems that can create) I only did a partial uninstall with the cleaner tool, taking out the three items that were not working. Initially that seemed not to work. As I had other non-Adobe projects to take care of I put it out of mind. I even let an updatee package do its wonders. Today I used Photoshop for a quick project. I clicked on the Launch Bridge button and lo and behold the proper icon showed up and Bridge loaded. After finishing my project I closed down Photoshop and Bridge and then went through updating once more. The other problem I was having was with Acrobat. I finally traced the problem to a bad installation of Acrobat 9 at the CS4 level. (Shows you how much I use Acrobat.) I used the cleaner tool to clean up the remnants of CS4. After that Acrobat X installed quite nicely. At this point everything seems to be working as it should. Thanks for your help.