1 Reply Latest reply on Oct 11, 2012 10:02 AM by Larry G. Schneider

    Will ID CS5.5 work on OSX 10.5.7?

    StreamlinePress

      The CS5.5 install readme lists 10.5.8 as a minimum but the individual read me files fie Photoshop, InDesign and Illustrator list 10.5.7 as the minimum required. Tech support chat was no help, they pointed me to a link about CS6 and then insisted that 10.6 or 10.7 was required.

       

      thanks