0 Replies Latest reply on Oct 14, 2012 11:16 PM by komal harkut

    ApplicationUpdater for apk(flex 4.5.1)

    komal harkut Level 1

      Hi friends,

       

      I am stuck with ApplicationUpdater for flex 4.5 apps. I have used NativeApplicationUpdater.swc.

      I am constatntly getting the error Update package is not defined for current installerType: exe

       

        Also, I tried modifying the xmlns uri from http://ns.adobe.com/air/application/1.5 (as present in svn code for NativeApplicationUpdater)  to http://ns.adobe.com/air/application/2.6, but same error.

      I also changed the extension to apk.But couldnt resolve my problem.

       

      Has anyone worked with APK updation?  Any approach to the solution will be of great help.Thanks in advance.