2 Replies Latest reply on Oct 16, 2012 1:41 PM by tfbkny

    Program Error - 1h of work lost :(

    tfbkny Level 1

      While working I just finished to duplicate a couple symbols. Upon trying to publish I got a warningdialog box stating a program error had occurred and was advising to save work and restart Edge Animate. Trying to do that it revealed to be impossible since whether hitting Enter/Return to give the OK to the warning or if I clicked on the OK button, the warining would reappear right away over and over and over... you get it... won't go away :|

       

      Reopening the file all changes made in the previous hour-something of work had all been lost. This is something that needs some major fixing.

       

      Cheers!

      tfbkny

       

      warning-dialogbox.jpg

        • 1. Re: Program Error - 1h of work lost :(
          josh.dura Adobe Employee

          A few questions...

           

          Have you been able to reproduce this, or is this a one time occurance?

          Have you tried clearing your preferences (delete this folder Mac: /Users/username/Library/Preferences/Adobe/Edge Animate/1.0.0 - Windows: C:\Users\<username>\AppData\Roaming\Adobe\Edge Animate\1.0.0)?

          Does this happen on specific symbols? Or is it pretty random as to which symbols it occurs on?

           

          Thanks!

          • 2. Re: Program Error - 1h of work lost :(
            tfbkny Level 1

            Hi Josh

             

            No reoccurrence so far... one time. If happening again will update. Yes cleaned prefs on Mac. Occurrence was on random symbols but can't confirm that since there was a single occurrence.

             

            On a side note if it helps at all... In that same 1h working session I noticed that when I was working on the code and updating several lines pasting in a replacement code, the tree on the side in the code view would not update. Eventually the code disappeared... I tried to go back in history to see if I'd get that code back, but it was gone even going through many undos. eventually I quit without saving and reopened the same project. Later while working I got the problem described in initial post.

             

            Thanks for your follow-up and advices

             

            Cheers

            tfbkny