3 Replies Latest reply on Oct 17, 2012 9:53 AM by Jim_Simon

    Audio clicks where clips join.

    Andrew_S Level 3

      With Premiere pro version 1.0, CS3 and now CS6 I get audio clicks where clips join when an effect is added. The click is still there when the sequence is exported.  I shoot XDCAM EX and the camera will split a long recording into 2GB parts. Where these parts join in a sequence, it will playback over the join OK. But if I add an audio effect, such as lowpass, highpass or dynamics to BOTH clips, then when I playback there is a very noticeable click. The same thing happens if I razor a clip (to remove a section) and join the gap back up. However I can fix this with an audio crossfade transition of a few frames in length. I can’t use this trick, when the join is between clips where the camera reached the 2GB limit and has split the clip as there is no overlapping media. Is there a solution to this?

      You can test this yourself using Premiere’s bars & tone clip and razor a clip into two.

      Bye Andrew

        • 1. Re: Audio clicks where clips join.
          Jim_Simon Level 8

          Premiere Pro will automatically bring in spanned files as one clip, if you do things properly.

           

          Copy the entire BPAV folder to your hard drive.  Use Premiere Pro's Media Browser feature to navigate to that folder.  Drill down a level or two and your clips will show up.  Import from there.

          • 2. Re: Audio clicks where clips join.
            Andrew_S Level 3

            I have always copied the entire card file / folder structure to the hard drive.

             

            Upon investigating the import options, I think I now see where the problem is. I am using a JVC GY-HM700E camcorder. This is stated to record XDCAM EX in MP4 or .MOV files. I have been using mov files. CS6 won’t combine the individual parts into one clip in the project panel. If I switch to MP4 files, CS6 will import all parts as one file. But the sequence shows a yellow render bar above all the clips. The mov files do not have any render bar over them. That’s why I used mov files rather than MP4 files. Before anyone suggests that the sequence I have used does match the MP4 files, I deliberately set up a wrong sequence, dragged a MP4 file to it, Premiere prompted that the sequence settings were wrong and I let it set the correct sequence settings. The MP4 files still have a yellow render bar over them.

             

            The Adobe PDF that I looked at;

            http://www.adobe.com/content/dam/Adobe/en/products/premiere/cs6/pdfs/adobe-premiere-pro-cs 6-jvcprohd.pdf

            for info on XDCAM workflows refers to newer models of JVC cameras. The .MOV file / folder structure seems to be different from the 700 camera as this extract tells me;

             

            “The Media Browser makes finding ProHD content simple. ProHD records high-definition and

            standard-definition video as MPEG-2 in the ready-to-edit MOV or MP4 file formats. Audio is

            recorded using uncompressed linear pulse-code modulation (PCM). ProHD packages video and

            audio in different file wrappers and folder structures, with metadata and media stored across

            several files. Video and audio are combined into MXF files in a Clip folder. Each shot is stored as an

            MOV file that’s placed in its own subfolder along with several metadata files. The individual shot

            subfolders are grouped within a CLPR folder that resides within a BPAV folder.”

             

            On the 700 camera all the mov files are in a single folder and some different folder names are used. In MP4 mode, individual files are in their own folders, which is why premiere correctly recognises spanned files.

             

            I guess the answer is to use MP4 files, so long as the yellow render bar does not cause problems.

             

            Andrew

            • 3. Re: Audio clicks where clips join.
              Jim_Simon Level 8

              The yellow bar is not an issue.  MP4 is the better option.