12 Replies Latest reply on Oct 19, 2012 2:46 AM by Sankaram

    About Captivate 6.0 trial version


      Captivate 6.0 software trial version, I can publish the course successfully, but can not see the course, the error message is 'unable to acquire LMS API .....' and XP.Win7 32.64 are the same, can you tell me how to do that.