0 Replies Latest reply on Oct 17, 2012 11:49 PM by raZorTTZ

    ColdFusion Builder won't hold serial number

    raZorTTZ Level 1

      Hi,

       

      I just tried to install ColdFusion Builder 2.0.1 (run as administrator) and after successfully completing the install the following message is displayed.

       

      "Adobe Application Manager, required to start your trial, is missing or damaged.

       

      Please download a new copy of Adobe Application Manager from

      http://www.adobe.com/go/applicationmanager."

       

      There were no warnings or errors in the install log

       

      Installation: Successful.

       

      8065 Successes

      0 Warnings

      0 NonFatalErrors

      0 FatalErrors

       

      I downloaded the application manager and installed it. After running ColdFusion Builder the serial/trial window popped up. I entered the serial number and all looked to have worked. However I have restarted ColdFusion builder and it now says "ColdFusion builder is in express mode.." when I try to access something like tailview or add a SFTP site.

       

      Can anybody help?

       

      I'm running Windows 7

       

      Thanks,

      Simon