0 Replies Latest reply on Oct 18, 2012 5:49 PM by AnotherScreenEdward

    How can i update external type of flashplayer

    AnotherScreenEdward

      i'm using JSON with my photoshop script(jsx) UI

      it keeps make Error 1065 when running script in photoshop

      but it works fine at chrome or flash player

      so i find what was the problem

      my plugin type of flash player version is 11.4.402.287

      photoshop uses external type of flash player version is 10.3.230.53

       

      how can i update external type of flashplayer?