2 Replies Latest reply on Jan 16, 2013 1:16 PM by romantrukhin

    "A conflicting or prerelease version of Adobe FB 4.6 already exists..." Why?

    Kaysie_Boomhower

      I am installing CS on my MAC and everything installed just fine with the exception of Flash Buiilder 4.6. The error message says, "A conflicting or prerelease version of Adobe Flash Builder 4.6 exists in this computer. The conflisting version must be removed before installing from the current media." I have tried everything! How can I find where the other version is that needs to be removed. And, yes, I have tried the Adobe cleanup tool.