1 Reply Latest reply on Dec 5, 2012 1:56 PM by spwango

    Can't see any FlexUnit results

    Yateam

      Hi, just started learning how to test flex applications. So i wrote few test cases and ran the application. Some of the tests were passed and some of them were failed - I could see it from test application. But when I opened FlexUnit results (Window -> Show View -> FlexUnit Results) window - it was empty: no results, no failures. I tried a couple of times but nothing changed. Can anyone explain what the problem is?

       

      FlashBuilder version: 4.5

       

      Thanks!

        • 1. Re: Can't see any FlexUnit results
          spwango

          I am having the same problem and have had no luck in finding an answer either.  I'm beginning to wonder if it works at all.  I too am using FlashBuilder 4.5.  I need to unit test an SDK3 project, so I have tried to get a simple unit test up and running on both a SDK3 and and SDK4 project using the flash builder wizards.  No beans.  If anyone has advice, I too would greatly apperciate it.