2 Replies Latest reply on Oct 23, 2012 5:50 PM by invisiblearts

    R3D Realtime Playback working in source but not on timeline.

    invisiblearts Level 1

      I pulled this title from an old post.  It describes exactly what I'm experiencing, but in a different way than the previous post covered.

       

      I am editing a feature shot in 5k on the epic.  I'm working off of a RAID 5 via eSata.  I've got 32GB of RAM, with 24 of that assigned to Adobe applications.  I'm using an NVIDIA Quadro4000 graphics card to boost my mercury playback engine.  I generally use 1/8th for both paused and playback resolution in both the source and program monitors, just to give the system a break.

       

      I open a 5k file in the source window and it plays fine.  In particular, the playhead is super responsive which is what we'd typically expect when navigating through footage. 

       

      As soon as that same footage is placed in a sequence, I lose that super responsive playhead.  One symptom is the playhead jumping from where I manually place it to the postion it was last sitting.  So say I play the sequence from 0:00 to 10:00, then I stop and decide I want to go back and place my playhead at the 5:00 mark and play from there, what happens is the playhead jumps right back to the 10:00 mark.  Or it won't play it all, and I have to press play a couple of times before it responds, and when it does, it usually plays at the wrong spot.  Another sypmtom is that if I have the playhed positioned in the timeline at a point at which I'd like to perform an insert or overwrite edit, that clip will often not cut into the sequence at that exact place.  And yet another symptom is that I don't  have accurate or responsive frame by frame navigation., which is obviously a critical tool for an editor.  If I attempt to use my left and right arrows to navigate, the frame will stay still for a number of moves, and then maybe advance one, but then go right back, and then not advance, etc.  Same when scrubbing through the timeline.  The playhead and the program monitor simply aren't responsive like they should be.

       

      And before you ask, I've checked all the usual suspects.  The squence is the proper frame rate, I've tried all kinds of preview files (i-frame only mpegs, prores proxy, redcode, blackmagic 10bit), I've tried playing with both unrendered yellow bars and with rendered green bars, I've tried sequences at both full res 5k and scaled down to 1080.  Nothing seems to solve the issue.  As a control experiment, I jumped back to a project with DSLR footage and the issue goes away.  I've also cleaned the media cache.

       

      Here is an interesting thing...I just did another test in which using the left/right arrow keys I navigated frame by frame, but rather than trying to do it quickly (the speed of thought, lets say) I advanced very slowly.  So I'd advance a frame, then wait a beat, and advance another, and wait another beat, and advance another, and so on and so on.  When doing this, and allowing the system to have that beat between each frame, it advanced properly.  And then when I would back up those same few frames, the response was immediate.  It's almost like a buffer issue, or some kind of cache issue, but I don't know what or why exactly, and I surely don't know how to resolve it.

       

      So reading all of these symptoms, and now knowing that if I work slow like a tortoise the problem goes away, does anybody have any earthly idea what the problem is or how to fix it?  And has anybody experienced similar issues?

       

      Thanks for your attention,

      Beau Leland

      Editor, Oklahoma City