1 Reply Latest reply on Feb 27, 2008 6:13 PM by Newsgroup_User

    Audio modulating in playback.

    Nikki@work


      When I begin to record the audio for a slide, Captivate prompts me to adjust it by talking, which I did. I record my script, but when I play it back my voice is quiet then it gets louder. It's not so quiet that you can't hear it, but it is definately quieter than the rest of the recording. It's like the system is trying to adjust while I record. Any ideas on how to fix this?

      Captivate 2
      Windows XP
      Desktop computer.
      Headset Mic plugged into computer.
        • 1. Re: Audio modulating in playback.
          Level 7

          > When I begin to record the audio for a slide, Captivate prompts me to
          > adjust
          > it by talking, which I did. I record my script, but when I play it back my
          > voice is quiet then it gets louder. It's not so quiet that you can't hear
          > it,
          > but it is definately quieter than the rest of the recording. It's like the
          > system is trying to adjust while I record. Any ideas on how to fix this?
          >

          You got it right. It does modify the sound levels as you work. Irritating.
          Especially when the end result appears to be that you get quieter and
          quieter.

          I'm not using a machine with a microphone right now, so I can't help you
          with exact settings, but you will find an auto levels option somewhere that
          you can switch off.

          Just to be even more irritating with my half-the-story answer: I cannot
          remember for certain if the setting is within Captivate, or part of the
          Windows microphone settings.

          Hope this helps somehow :-S

          Steve


          --
          Adobe Community Expert: eLearning, Mobile and Devices
          My blog - http://stevehoward.blogspot.com/