2 Replies Latest reply on Nov 29, 2012 5:12 AM by ibarrien

    ps touch on my Samsung tab2 7.0 running android 4.0.4

    pl6372

      I would like to install ps touch on my Samsung tab2 7.0 running android 4.0.4 but play store says my device isn't compatible.

      Do I need to wait for the 4.1 up grade or can this be done with 4.0.4