2 Replies Latest reply on Oct 25, 2012 11:44 AM by m_vargas

    I need Adobe Flash 11.1 or higher, so why am I redirected to install 10.3, which I already have?

    rae8rae4

      I need Adobe Flash Player 11.1 or higher, so why am I redirected to install Adobe 10.3, which I already have??  I tried to open a web page, which requires the flash player.  It took me to the Adobe site, and I proceeded to download and install what was presented to me.  When I went back to the site, the same message popped up, saying I needed Adobe 11.1 or higher.  What am I doing wrong?