1 Reply Latest reply on Oct 24, 2012 6:43 PM by kglad

    Whenever I try to play a video I get the error "You must download and install the latest version of

    Scully, JP

      Whenever I try to play a video I get the error "You must download and install the latest version of the Adobe Flash Player to view this content."  I have uninstalled and reinstalled Adobe Flash player 11.4.402.287. I have  2 verions of IE on my computer. One is 64-bit but unable to view videos with either version of IE.  I am able to play videos with Google Chrome  which I inadvertently installed along with  the Flash player. I tried uninstalling Chrome and Flash player and then reinstalling Flash player without Chrome, but to no avail.Can you advise wht could be the problem and/or what troubleshooting can be done to fix this problem.