2 Replies Latest reply on Feb 25, 2008 1:47 PM by starman2049

    Command Line SDK Updated?

    starman2049
      I downloaded the latest AIR SDK today, trying to get the final 1.0 command line tools (ADT, ADL) and made a new .air distribution but it will not work with the latest runtime. It says "This application requires a version of Adobe AIR which is no longer supported. Please contact the application author for an updated version."

      Upon further inspection the date of ADT and ADL is the same as the previous beta version I had (1/3/2008). Am I supposed to use something different, or has the SDK not been updated yet?

      Please advise.

      Best regards,
      Dave Brooks