5 Replies Latest reply on Oct 27, 2012 9:24 AM by Jim_Lester

    Problem with authorizing ADE 2.0 (Mac OSX)

    lisaslugo

      I am trying to authorize an ADOBE DRM EPUB ebook that I purchased from Kobo, as it has been showing up blank on my Kobo ereader. I downloaded ADE 2.0 as recommended by Kobo, but upon trying to authorize my computer, I get this error message:

       

      Activation Server error - code - E_ADEPT_REQUEST_EXPIRED
      Digital Editions encounter an error on the activation server

       

      I am using my iMac, running Mac OSX 10. 5. 8 

       

      I have now spent 3 days trying to figure out HOW to read this book on my ereader, and Kobo wasn't a lot of help. Frustration has begun to set in.

       

      Any help would be greatly appreciated.

       

      I haven't had to do this with any other ebooks I have purchased (and they are all ADOBE DRM EPUB files), so I'm not really sure what I am doing... or why I have to do it with this one.

       

      UPDATED TO ADD:  I assume that the ebook vendor for Kobo is Adobe ID? Or should I be selecting another from the list? Kobo itself isn't in there, but I assume because they use Adobe DRM epub that Adobe ID is the vendor.... Just wondering if this would make a difference in the authorization.

        • 1. Re: Problem with authorizing ADE 2.0 (Mac OSX)
          lisaslugo Level 1

          And the authorization worked on my husbands Windows laptop.

          • 2. Re: Problem with authorizing ADE 2.0 (Mac OSX)
            Frustrated in AZ Level 4

            The 'request expired' message relates to the settings on the ebook and your

            computer's clock.  KOBO authorizes downloads for only a short time, and

            time-stamps the download header with the end time.  So, if you've passed

            their download window, you'll get that message.

             

            More intriguing is your comment about the ebook being blank on your KOBO

            ereader.  Did you attempt to download it directly from KOBO and not via

            ADE?  If you did, then the Digital Rights settings (DRM protection) may

            cause you to see a blank screen.  If that's true, then you might have to

            delete the ebook from your ereader and focus on downloading it via ADE,

            which will resolve the DRM settings.

             

            ===========

            1 person found this helpful
            • 3. Re: Problem with authorizing ADE 2.0 (Mac OSX)
              lisaslugo Level 1

              That's what I ended up doing, but it still doesn't work on my Mac. I had to use my husbands Windows laptop.

               

              I have lots of ebooks, and all of them have been uploaded to my Kobo via the Kobo desktop application (or I transfer it wirelessly). Every book on the Kobo is an Adobe DRM epub file, but this was the first one that literally came up with blank pages. The cover page showed up, the titles and chapter names would show up on the bottom of the page, but each chapter only had one page (it would say Chapter 1: CHAPTER NAME: Page 1 of 1, same for Chapter 2, 3 etc), with no words at all on the pages.

               

              How come I haven't had this issue before? I have been reading other ADOBE DRM EPUB files with no issues.

               

              So if its the clock issue, how come the authorization worked on my husbands laptop? I purchased the book on Tuesday afternoon (2 days ago), and used the Kobo Desktop App to sync it to my Kobo. It was blank. Then I spent two days waiting for Kobo to tell me what to do. Why would it work on one computer and not the other?

               

              I would really like to be able to use my computer for any other books I have to use ADE to transfer to my Kobo. Is there anything I can do to allow ADE to authorize my iMac?

              • 4. Re: Problem with authorizing ADE 2.0 (Mac OSX)
                Frustrated in AZ Level 4

                It's not apparent to me.  The clock issue is definitely related to either

                an expiration date on the ebook or your computer's time, date and time zone

                settings.

                 

                ============

                • 5. Re: Problem with authorizing ADE 2.0 (Mac OSX)
                  Jim_Lester Level 4

                  The date, time and timezone must all be set correctly on your Mac.  If any of those three are not set correctly, then you will get the E_ADEPT_REQUEST_EXPIRED message while trying to authorize.

                   

                  That it works on your husband's laptop, just mean that they are set correctly on that laptop, and not your Mac.