1 2 Previous Next 41 Replies Latest reply on Nov 30, 2012 7:56 AM by the_wine_snob

    Premiere Elements 11 trial does not work

    BARNEYROVER Level 1

      Downloaded trial version but it will not function.Have tried chat pod help with no success.From opening screen the organiser works and functions ok. The video editor does not function either for existing projects or new projects. The moving bar scrolls for about 120 secs then stops and nothing happens.Thinking of purchasing this program but want to trial it first. Any help please.

        • 1. Re: PHOTOSHOP PREMIER ELEMENTS  11
          Steve Grisetti Adobe Community Professional

          What operating system are you  running? How fast is your processor and how much RAM do you have? How much free, clean, freshly defragmented space is on your hard drive? Are you editing on your C or main drive or to a second drive?

           

          Have you ensured you have all of the latest updates to your operating system -- even those that do not download automatically? Have you ensured you have the latest version of Quicktime, per the program's requirements?

           

          What model of camcorder is your video coming from and what format and resolution is it?

          • 2. Re: PHOTOSHOP PREMIER ELEMENTS  11
            BARNEYROVER Level 1

            Windows 7

            6gb ram

            150 free space on c drive

            latest updates installed and latest version of Quicktime

            AVCHD VIDEO(.MTS)

            Existing videos come from different videos and cameras. Latest camera is Canon      EOS650 but not shot anything yet.

            • 3. Re: PHOTOSHOP PREMIER ELEMENTS  11
              the_wine_snob Level 9

              I would start with this FAQ Entry, which begins with a checklist on setting up the computer and PrE, for the program to run at its best. It then goes into tips on tuning up a system and OS for video-editing, and then goes into a list of troubleshooting tips, with links to tools, and articles, working up in "degree of difficulty." http://forums.adobe.com/thread/792580?tstart=0

               

              Back to the Projects, with which you are experiencing issues: what is the exact Source Material, that you are Importing, and how are you Importing it?

               

              What is the Project Preset being used?

               

              Good luck,

               

              Hunt

              • 4. Re: PHOTOSHOP PREMIER ELEMENTS  11
                BARNEYROVER Level 1

                I cannot import any clips. When clicking on Video editor in the home page a drop down appears with Existing projects  and  New projects. Clicking either of them a scrolling bar appears below for about 120 secs then dissapears and nothing happens. Have tried following yor suggestions but cannot find any file with bad drivers txt

                • 5. Re: PHOTOSHOP PREMIER ELEMENTS  11
                  VDOSurfer Level 3

                  What does Task Manager say when you launch Premiere Elements 11 on clicking on "New Project"? Is there an entry for Adobe Premiere Elements.exe (as opposed to Adobe Premiere Elements 11.exe, which is the little launch screen from which you choose the New Project)?

                   

                  Are you logged in as an Administrator?

                  • 6. Re: PHOTOSHOP PREMIER ELEMENTS  11
                    BARNEYROVER Level 1

                    When prem/elem 11 is opened and welcome screen displays task manager shows "welcome screen- Adobe Premier Elements 11"---- status running.

                    When clicking on both new project and Existing project nothing else shows in task manager.

                    Yes am logged in as administrator.

                    In task manager if I open processes and click new project  then Adobe Premier Elements briefly appears and dissapears as does ADOBE  QT32 SERVER.EXE*32

                    • 7. Re: PHOTOSHOP PREMIER ELEMENTS  11
                      the_wine_snob Level 9

                      OK, what version of Apple's QT Player do you have installed?

                       

                      Good luck,

                       

                      Hunt

                      • 8. Re: PHOTOSHOP PREMIER ELEMENTS  11
                        VDOSurfer Level 3

                        Let me go over some things that could possibly make this happen.

                         

                        Do you have any Antivirus software installed that could possibly be detecting Premiere Elements as a virus? However weird this might sound, we cannot rule it out as a possibility. If it is installed, just disable it for a few moments and then try. Same goes for any firewall protection software (Internet protection etc.). Looks like something is stopping Premiere Elements exe from getting launched.

                         

                        There have been instances of finger-printing software on laptops conflicting with the app. I don't remember to what extent, but disable that as well and then try.

                         

                        As Bill suggested, install Quick Time if not already done. If you already have, update it with the latest version.

                         

                        A bad display driver has caused this behavior before. So update the display driver and check if that helps. Clear the preferences and then try again. Preferences and the related files are at "%appdata%\Adobe\Premiere Elements\11.0" (Copy paste the contents within quotes in to Start->Run Bar and Hit enter.) Delete the complete folder contents. Do not worry, this will be regenerated on a successful launch.

                         

                        Do a reinstall if clearing preferences also does not work.

                        • 9. Re: PHOTOSHOP PREMIER ELEMENTS  11
                          BARNEYROVER Level 1

                          Thanks to both of you for your input.

                          Latest version of quick time installed.  7.7.2

                          Tried disabling anti virus and firewall--- no difference

                          Do not have finger print software installed.

                          Copy and pasted preference "  -----" as suggested, search came" up no file found."

                          Done an uninstall and reinstalled---again no difference.

                          Checked drivers up to date.

                           

                          Got to stage where now pulling hair out.

                          • 10. Re: PHOTOSHOP PREMIER ELEMENTS  11
                            VDOSurfer Level 3

                            Could you create another user on your machine and login with that username. Try to launch it now. Just to eliminate the preferences being corrupt. They are saved for a given user. (%appdata%\)

                             

                            You can always delete the user once done.

                            • 11. Re: PHOTOSHOP PREMIER ELEMENTS  11
                              BARNEYROVER Level 1

                              Tried that,sadly no change.

                              • 12. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                westernbulldog Level 1

                                I have the same problem have you had any luck

                                • 13. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                  BARNEYROVER Level 1

                                  No, I still have not had any luck opening it. Surely someone must have a solution. You would think that Adobe themselves would be interested in solving problem. Not good for customer service as I refuse to purchase full program until I know that it works fully.

                                  • 14. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                    the_wine_snob Level 9

                                    At the time that PrE ceases to function, do you have any warning, or error messages in your Windows Event Viewer?

                                     

                                    If you do, and any have links in them, please follow those links, as they might yield useful clues. Unfortunately, many such warning, and error messages will just be meaningless code, but the ones with links can lead to a cause, such as a low-level driver interfering with the OS.

                                     

                                    Unfortunately (or maybe fortunately?), most users do not have similar problems, so can only offer some broad suggestions, based on problems, about which we have read. I know that it looks like we're throwing out a lot of "stuff," and I guess that we are, but so far, nothing in your system, or setup is really jumping off the screen. We have eliminated, via your tests, many common issues.

                                     

                                    Wish that we had something concrete to offer, and maybe an Adobe Staff member will jump in, and spot something that the rest of us are missing. What you describe, when most potential causes have been eliminated, sounds like a conflict with a real-time scanning anti-virus, anti-malware, or anti-something program. With the real-time scanning anti programs, they have a tendency to "lock" files, that are necessary to run PrE, on both reads and writes, but you have turned OFF all such programs, so I am now at a loss. Sorry.

                                     

                                    Good luck, and I agree with you, that if the trial does not run on the system, buying the full-paid version is likely to encounter the same issue(s), and render the program unusable.

                                     

                                    Hunt

                                    • 15. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                      BARNEYROVER Level 1

                                      When clicking on PrE  desk top icon or all  programs list then it opens the home screen.

                                      There are two alternatives.  Organiser and Video editor. Clicking on organiser opens and seems to function normally. Clicking on video editor drops down two more alternatives,Existing projects and New projects. Clicking on either of these starts a moving scroll bar underneath it. this scrolls for about 2/3 mins then stops .If I click on it again the bar starts scrolling again and stops again. Obviously as you say something is preventing video editing to open.

                                      There is no error messages. Did have Serif Movie plus X3 installed and have deleted this to see if it was conflicting,but obviously not.

                                      1 person found this helpful
                                      • 16. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                        BARNEYROVER Level 1

                                        Still trying to get this program to work.. Dont know if this throws any more light on the subject ,in the Program file folder there is a folder Adobe with only one folder in it - Adobe Premier Elements 11.

                                        In the ProgramFiles (x86) folder there is a folder Adobe with five folders, elements 11 organiser, flash player,Photoshop elements 11,Reader 10 and Reader 11.

                                        If I understand correctly the x86 file is ones that run 32bit. As the organiser and elements work ok I tried copying the premier elements into the x86 file as a long shot but again it didnt work.

                                        In task manager processes QT32 SERVER.EXE appears briefly and then disappears when trying to open video editor.

                                        • 17. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                          BARNEYROVER Level 1

                                          Just had another idea to try,sadly it did not work.

                                          Deleted all elements and premier elements programs and files,ran ccleaner,turned off pop up blocker,firewall and anti vius then restarted computer. I then re downloaded both programs from scratch which took 8 hours and reinstalled. Thought it might have made a difference withanti virus etc turned off prior to download.

                                          There must be a solution out there somewhere.

                                          • 18. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                            westernbulldog Level 1

                                            I have been trying most of the same things you have, the differences for me is; it was working under Win7 but started behaving as you describe when I upgraded to Win8Pro and mine is not a trial I had already purchased.

                                            • 19. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                              nealeh Level 5

                                              Try running the setup as Administrator (right-click the setup file and select 'Run as Administrator').

                                               

                                              After installation also try running the programs from their shortcuts as Administrator as well.

                                               

                                              Cheers,
                                              --
                                              Neale
                                              Insanity is hereditary, you get it from your children

                                              • 20. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                BARNEYROVER Level 1

                                                Thanks for sugestion. Tried uninstaling and then reinstalling set up and instalation as Adminidtrator..

                                                Regret still the same outcome.

                                                • 21. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                  westernbulldog Level 1

                                                  Have had a bit of time to concentrate on the problem today, I also have PrProCs4 it also will not load. It freezes at "Loading ExportAVI.prm". But both Ps CS4 and PsE11 are fully functional.  In short the issue???? is confined to Adobe's Premiere programs.  Additionally although I already had the latest available nVidia driver installed I reinstalled today-NO CHANGE.  I have also reinstalled PrProCS4 today with every conceivable security or other program that might cause a conflict closed or disabled - the installer reports that PrPro installs with an error cannot find a CAB file, the CAB file reported does not appear to be on the disk, but I have had to install and reinstal before with no errors - ever!

                                                  • 22. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                    Robert J. Johnston Level 2

                                                    I'm concerned that you didn't find a BadDrivers.txt file. How did you search for that file? Do you have the option to hide hidden files and folders turned on or off? That file exists whether you have a bad driver or not.

                                                    • 23. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                      BARNEYROVER Level 1

                                                      I am not the most computer literate person and my knowledge is limited. I have followed the advice of replies on here with no positive result.Would you please elaborate on your comments regarding the bad driver file. I would appreciate your step by step guidance for me to follow to ensure I have not missed anything. Many thanks

                                                      • 24. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                        westernbulldog Level 1

                                                        I found and removed the bad drivers file, did not help me

                                                        • 25. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                          Robert J. Johnston Level 2

                                                          Who told you to remove the file?

                                                          • 26. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                            westernbulldog Level 1

                                                            I follwed the suggestions in the link in Bill Hunt's post near the top of this thread.  The file was exactly where he indicated.

                                                            • 27. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                              Robert J. Johnston Level 2

                                                              You are suppose to open the file up with Wordpad (not notepad) and let us know what it says. If it just says ##FALSE#0#0#0, then there isn't anymore to do regarding baddrivers.txt. If it has listed a device, then there is still a chance. You have to delete text so that all that remains is "##FALSE#0#0#0" without the quotes. Then save the file. Try creating a project with Premiere Elements 11. If you don't have any success, then you will have to find a project that was created with an earlier version of Premiere Elements. When you run Premiere Elements 11, open that project. If that works, congratulations. If not, that's all I kinow. That's what I did to get my installation of PRE11 working.

                                                              • 28. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                                westernbulldog Level 1

                                                                Restored the file from the Recycle Bin but it just says "##FALSE#0#0#0" no devices. I suspect the issue is an operating system based problem. Just as a comparison I downloaded CS6 Master Collection and installed Premiere Pro.  It freezes at the same point as CS4 PremPro (you can only see this with Pr Elements 11 when you attempt to open from an existing project) Loading "ExportAVI.prm" this is in the plug-ins folder.  I renamed it and tried again but same result.  My next move may be to reimage the PC back to Win7, but hoping not to as ever other aspect of the upgrade to Win8Pro is going better than expected.

                                                                • 29. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                                  BARNEYROVER Level 1

                                                                  I still cannot find the bad drivers txt file anywhere. Have made sure no files are hidden.

                                                                  • 30. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                                    westernbulldog Level 1

                                                                    I have just successfully opened PrEllements11 for the fist time since upgrading to Win8!  I think I tried this once before but not quite this way.  Try right clicking on the desktop icon and select "open file location" then right click on the Adobe Premiere Elements application (not the Adobe Premiere Ellements 11 application) and select the Compatibility Tab then click on Run compatibility troubleshooter.  The troubleshooter managed to open the program for me.  Good luck

                                                                    • 31. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                                      BARNEYROVER Level 1

                                                                      Glad you have managed to get yours working. I had already tried that before and have just tried it again but no luck.

                                                                      The way its going I dont think I will be buying the full version,shame really as I like Photoshop elements 11 and would have liked the complete package.

                                                                      • 32. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                                        BARNEYROVER Level 1

                                                                        Just done a diagnostic check on directx,following is an extract.

                                                                         

                                                                        Time of this report: 11/9/2012, 14:51:13

                                                                               Machine name: KEITHR-TOSH

                                                                           Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)

                                                                                   Language: English (Regional Setting: English)

                                                                        System Manufacturer: TOSHIBA

                                                                               System Model: Satellite C660

                                                                                       BIOS: Phoenix SecureCore Version 2.00

                                                                                  Processor: Intel(R) Core(TM) i3 CPU       M 370  @ 2.40GHz (4 CPUs), ~2.4GHz

                                                                                     Memory: 6144MB RAM

                                                                        Available OS Memory: 5938MB RAM

                                                                                  Page File: 3592MB used, 8282MB available

                                                                                Windows Dir: C:\Windows

                                                                            DirectX Version: DirectX 11

                                                                        DX Setup Parameters: Not found

                                                                           User DPI Setting: Using System DPI

                                                                        System DPI Setting: 96 DPI (100 percent)

                                                                            DWM DPI Scaling: Disabled

                                                                             DxDiag Version: 6.01.7601.17514 64bit Unicode

                                                                         

                                                                        shows DX Setup Parameters: not found

                                                                        Does this mean something is not starting up and or missing?

                                                                        • 33. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                                          westernbulldog Level 1

                                                                          Interestingly it failed to follow up, but I tried it another way and it seems to be working again.  After I tried to open PrEl and it failed I went to the Task Manager (Ctr+Alt+Del) and selected Processes and right clicked on "Adobe Premiere Elements 11" select Properties then Compatibility, don't run the compatibility troubleshooter, instead sheck the Compatibility mode and select Windows 7, Vista or XP modes to see how each respond

                                                                          • 34. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                                            BARNEYROVER Level 1

                                                                            Have tried this before. Tried it again with no success. As it has never run before  I suppose expecting it to run in this mode is asking too much.

                                                                            • 35. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                                              HackneyHomes Level 1

                                                                              I have had exactly the same problem as described above, and like westernbulldog I solved this by running in windows 7 compatability mode (I have Windows 8 Pro). All my other Adobe programs including Photoshop C5 have had no problems with Win 8.

                                                                              • 36. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                                                BARNEYROVER Level 1

                                                                                As stated earlier in thread,this does not help me as it has never run before. I did end up buying the full version as I got PhotoE11 and Prem El11 cheaper than just buying PhotoE. Still trying to get premier elements to run though. Had several chats with support and they keep taking control of my computer but as yet no joy. Still living in hope though.

                                                                                • 37. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                                                  BARNEYROVER Level 1

                                                                                  Got it working in a fashion!!!!

                                                                                  Disabled graphics card driver and tried running it. It worked. Graphics not brilliant but its a start. Obviously graphics card has something to do with problem,although it appears I have lastest driver installed.

                                                                                  It appears this problem is common with older versions of PE according to forums,why has Adobe not come up with solution then?

                                                                                  • 38. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                                                    BARNEYROVER Level 1

                                                                                    Problem solved

                                                                                    Uninstalled graphic driver then did auto search for install and update driver. This then found and installed a later driver than was originally installed. Checked several times before and always said latest driver was installed.

                                                                                    If this is a common fault then why did not Adobe suggest doing this manually?  perhaps they have now learnt something.

                                                                                    • 39. Re: PHOTOSHOP PREMIER ELEMENTS  11
                                                                                      westernbulldog Level 1

                                                                                      May I ask which brand/model of graphics card you have?  I am running nVidia 570 and only upgraded recently from a 3 yr old AMD card

                                                                                      1 2 Previous Next