7 Replies Latest reply on Oct 30, 2012 7:28 AM by LRHH

    Lost and messed up titles

    LRHH Level 1

      When rendering a 2 minute video with transitions and titles it's all gone squiffy.  First it wouldn't upload to YouTube - it kept saying my a/c details were wrong (they weren't). So on deciding to manually upload the video from my computer I tried to render it onto my computer. 

       

      It rendered, but the titles at the start are badly misaligned and the titles at the end have lost the scrolling text.

       

      Video contains avi clips + wav music + mp3 sound files for voice
      Titles used - Action Frame (misaligned) and Action Credits (text disappeared)

      Rendered using Computer -  FLV Web Medium PAL settings

       

      System - Windows 7 / 8 gb ram / version Premier Elements 10

       

      When I look at the project everything is back to where it should be.  What should I do?

       

      Thanks

        • 1. Re: Lost and messed up titles
          the_wine_snob Level 9

          Wow, not quite sure what to suggest first here.

           

          Can you attach a screen-cap of your Timeline, and move the CTI (Current Time Indicator) over the first Title?

           

          Next, I would Dbl-click on that first Title, to open it in the Titler Panel (the Title editing Panel), and attach a screen-cap of that.

           

          Let's address that first Title for a moment, and when we get that sorted out, I might have an easy fix for the Rolling credits Title.

           

          Good luck,

           

          Hunt

          • 2. Re: Lost and messed up titles
            the_wine_snob Level 9

            Upon thinking about your problem just a bit, as a test, set the WAB (Work Area Bar) from 00;00;00;00 to a few seconds past the Transition from that opening Title to the first Video Clip. Publish/Share that portion of the Timeline to a DV-AVI, and play that in WMP, or VLC Player. How does that output file look? Do not forget to reset the WAB to cover the full Timeline, when you are done.

             

            Good luck,

             

            Hunt

            • 3. Re: Lost and messed up titles
              LRHH Level 1

              Okay.  I'm going to try what you suggest.  Thanks for your suggestions, and I hope you don't mind if I get back to you. TBH I'm new to all things video, so it might take me some time. 

              • 4. Re: Lost and messed up titles
                the_wine_snob Level 9

                Never hesitate to post here. There are a lot of helpful, and knowledgeable folk, just waiting to help.

                 

                Good luck,

                 

                Hunt

                • 5. Re: Lost and messed up titles
                  LRHH Level 1

                  Well - I am learning a lot. I adjusted the WAB and then rendered what I thought would be that portion of the film, but it rendered the whole thing and believe it or not everything was fine.  I have no idea why though.  Good news is I can upload this to YouTube (still don't know why I couldn't publish directly from PE) and move on to part two at last.  Thanks for your help. 

                  • 6. Re: Lost and messed up titles
                    the_wine_snob Level 9

                    There are two steps with the use of the WAB for Publish/Share: first is the setting of the WAB, and then with most Presets for Publish/Share, setting it to output just the WAB, and not the entire Project's Timeline. Most output setting allow for this "partial" output.

                     

                    Good luck,

                     

                    Hunt

                    • 7. Re: Lost and messed up titles
                      LRHH Level 1

                      Here's a couple of stills showing the original problem.  When I look at it closely, the problem video is MP4 2mins 47 secs long, but only 41.339 kb in size.  The video that worked is also MP4 and the same length, but 316.962 kb in size, so something must have changed (maybe the format I chose). 

                       

                      Dracula Titles Hiccup.jpg

                       

                      BTW - I uploaded it manually to YouTube, but when I tried to view it just after it said Upload Successful, I found YouTube has gone down.  I hope I didn't break it.