2 Replies Latest reply on Oct 29, 2012 9:33 PM by Steven L. Gotz

    Keyframing problems, must be missing something...

    Pumpkin Person

      Hi,

       

      I feel like I'm being stupid here, when I keyframe a blur fx in my timeline, Premiere dosen't save it, and when I play back the keyframes it ignores them.

       

      Maybe I just have a box unchecked somewhere? It's the same with all effects, not just blur.

       

      Here is a screengrab: https://dl.dropbox.com/u/17765790/Blur%20FX%20Problem.mov

       

      Thanks!

        • 1. Re: Keyframing problems, must be missing something...
          Jim_Simon Level 8

          Just tried the same procedure and it works fine here, so there's nothing you're doing wrong.

          • 2. Re: Keyframing problems, must be missing something...
            Steven L. Gotz Level 5

            The first problem is that the timeline has a red line over it. Try pressing the Enter key to render your workarea.

             

            If that doesn't help, what happens if you drop an adjustment layer on the top track. Don't add any effects to it, just have it there.

             

            If that doesn't help, then try adding the blur to the adjustment layer instead. Does it "remember" it then?

             

            We know that Premiere Pro is remembering the blur because the bluriness value changes in the Effect Controls panel. You just aren't seeing the actual effect for some reason. Probably because it needs to be rendered.

             

            I don't have a Mac to try this on, so give it a shot and let us know if any of these suggestions helped.