3 Replies Latest reply on Oct 29, 2012 1:59 PM by Curt Y

    Unable to open CS4 - error 150:30

    MixMizerMan

      I've been using CS4 just fine for a long time. Suddenly when I try to open it I get an error dialog telling me that my licensing has expired. Error code 150:30. As far as I can tell, nothing has changed. I tried uninstall and then reinstall from original disk. No luck. Contacted Adobe Support. First they told me to remove the FlexNet Publisher preferences folder from my Library folder at root level. There is not such folder there. They then told me to modify permissions on one of the folders. Did that but still no success. Also tried repairing all disk permissions via Mac disk utility. Still no luck. Now they tell me that they can't/won't give further support because my version is too old (apparently only CS6 and CS5 qualify for support).

       

      I am running this on Mac OS 10.7.5.

       

      Only thing I have done that I can trace as a possible culprit was that I installed a new film scanner. As part of its software install it started to install a bundled copy of Photoshop Elements. I aborted that install. Subesequent to that I discovered I could not open my copy of CS4. There may be no relation but that is one thing I've wondered about.

       

      If anyone can help, I would sure appreciate it.