4 Replies Latest reply on Oct 30, 2012 8:03 AM by CinecomBVBA

    Unable to chose "Ray Traced 3D"

    CinecomBVBA Level 1

      Hello everyone,

       

      I've been looking around on these forums for an answer, but couldn't find it.

       

      I have an Illustrator logo, which I have converted to vectors. I press the 3D enable icon, and on the top right in my composition viewer I see "Classic 3D". I click on it, and I don't have the option to chose Ray Traced 3D.

       

      I have done tests with a simple text layer in a new composition in different fonts, I just never see the option "Ray Traced 3D".

       

      Any thoughts how I can fix my problem?

       

      Thanks in advance!

       

      Jordy Vandeput