2 Replies Latest reply on Oct 30, 2012 9:19 AM by Jim Curtis

    audio interface option MIA

    Jim Curtis Level 3

      I have an AJA Kona LHi.  When I launch Pr, my audio comes through the AJA.  But, after editing a while and completely on its own, it stops coming through the AJA and starts coming through the USB interface I use for my non-video apps (a Tapco LINK.usb).

       

      The AJA stopped showing up in my list of audio devices around Pr 6.0.1 or possibly 10.1 or 10.2 of the AJA Control Panel, not sure which.

       

      Audio is usually (but not always) in perfect sync through and with the AJA, but not the Link.USB.

       

      I don't know what's at fault here, whether it's Pr or my AJA driver.

       

      Does anybody else experience this?  Know of a fix?  (Delete prefs / relaunch / reinstall / Disk Warrior don't do it.)

       

      10.7.5 - Latest build of Pr and drivers throughout (nVidia, CUDA, AJA)  Quadro 4000

        • 1. Re: audio interface option MIA
          Jim_Simon Level 8

          Disconnect the Tapco when you're editing.

          • 2. Re: audio interface option MIA
            Jim Curtis Level 3

            I suppose that might work, Jim, but both interfaces were showing up in the Prefs before, and they're not now. 

             

            I'd just like to get the old functionality back, and not have to unplug and re-plug my interface every time I switch apps, which is pretty often.

             

            One good reason for having separate audio interfaces, which is supposed to be supported by our modern operating systems, is that I have both routed to a hardware monitor mixer.  My internet audio and other audio apps goes to the Tapco, which allows me to do things like audition a music playlist as I edit, and control the volumes separately, quickly and easily.

             

            But to give it "the old college try," I did as you suggested, and disconnected the Tapco.  The audio comes in through the AJA, which is listed as "Built in output" as the Default Device.  Maybe this is a change in Pr 6.0.2, and the AJA just shows up with that nomenclature.  It used to list "AJA Audio" in the dropdown.

             

            If I make the AJA the "Device for Audio Output" in my System Prefs, Pr seizes it (and mutes other inputs) when I bring Pr to the foreground, and then I can't audition music in the background.

             

            So, what I had before is better for my situation.  But, I do appreciate your effort to assist.