3 Replies Latest reply on Nov 1, 2012 3:15 AM by greule

    Creative cloud not not updating all files.

    rtan73 Level 2

      For some reason the cloud via PS touch is not updating my files like it was before. I intially thought that .psd files could not be read by Touch because I could not see the .psd file that I uploaded to the cloud and attempted  to open in Touch.

      After some experimentation I realize that the cloud interface via Touch is not updating the file list, even though when I look at the space taken up it show the correct amount of space for my files.  Anything that I add to the cloud through the browser on my computer does not show up in the PS Touch cloud(although the space that it should take up is correct). And yes the creative cloud is showing as fully synced and I have sync files on. I also tried turn the sync off and on again to re-sync which it did but it is still not showing my files. I have even closed the program and reopenned it to force another sync with no luck.

      I now have 5 files in the creative cloud, but only 1 file(the one created in Touch) is showing up in the PS Touch Cloud interface. The other 4 were taken from my desktop(2 .psds and 2.jpgs) and uploaded via the browser. I also tested if I could download the files from the browser to my desktop which I can, so the files are there.

       

      I wish I could add pics to illustrate my point but the interface for the forum is not letting add pics. I just get a blank box with which I can not add images or links.(using Chrome on PC)

       

      I speciffically bought a Galaxy Note 10.1 to use with PS Touch, and while I'm very happy with the tablet I'm somewhat dissappointed with PS Touch. I'm not talking about the lack of features compared to Photoshop, but the decisions made about the app itself.