5 Replies Latest reply on Nov 3, 2012 11:05 AM by Noel Carboni

    Help! 3d crashes using cs6

    cooldog_46

      Below is my system configuration:

       

          

       

      **DELL i5 INSPIRON N5010**

      Processor : Intel(R) Core(TM) i3 CPU 370 @ 2.40GHz

      RAM  6 GB

      System Type : 64 bit OS Windows 7 Home Premium

      Graphic Card : ATI Mobility Radeon HD 550v (1GB) (No Updates available for last 2 years)

       

      My problem is when I try to work with 3d workspace while using 3d feature for a particular object, it shows 3d platform and default 3d settings/properties to that particular shape but as soon as i try to click on scene or any other property option in 3d layer menu it stops working and shows not responding error. I suspect  the video card as I have only had this computer about one year and no problems with cs5. From what I can find out is that this is one of the video cards not tested by Adobe.  Does anyone have a system similar to mine that has had this problem but got it solved?  Any help will be appreciated!

        • 1. Re: Help! 3d crashes using cs6
          Curt Y Level 7

          Your GPU has a Passmark score of 375 http://www.videocardbenchmark.net/

           

          To be a hi performance with PS a score closer to 1000 is recommended.

          • 2. Re: Help! 3d crashes using cs6
            conroy Level 5

            If the problem is happening with a particular document or particular model and not with others, there's no reason to immediately suspect your graphics card or driver is at fault. There are plenty of bugs in Photoshop, and the 3D features seem particularly underdeveloped and are grossly inefficient in use of system resources.

             

            My GPU has only 256 MB VRAM and scores just 240 at that benchmark site, yet it does run the CS6 Extended 3D features despite not meeting the advertised requirements, and it performs far better with much more sophisticated 3D software than Ps CS6 Extended.

             

            Can you supply the problem document for others to test?

            • 3. Re: Help! 3d crashes using cs6
              cooldog_46 Level 1

              Thanks a lot, I feel a little better!  I was attempting to create 3d text with beveling.  Create new document any size will do for no; select type tool, click on canvas, type any character; select this layer; select 3d to open 3d panel then new 3d extrusion from layer; (The next step is is were the problem occurs, everything works in camera view but the next step the system freezes up); Select the text object layer (layer 1).

              This is as far as I can get, Photoshop stops responding. Must shutdown Photoshop via the task manager. Again thanks

              • 4. Re: Help! 3d crashes using cs6
                conroy Level 5

                That doesn't result in a problem for me using a Mac. Do you have the 13.0.1 update installed? Have you tried extruding different fonts and always get the same problem? Hopefully, someone with the Windows version of CS6 will try, too. I think there would have been reports from others by now if it's a Photoshop bug, and since it's happening to you with multiple documents, it's looking a little more like the video card/driver or something about your particular system may be responsible for the problem.

                • 5. Re: Help! 3d crashes using cs6
                  Noel Carboni Level 8

                  conroy wrote:

                   

                  Hopefully, someone with the Windows version of CS6 will try, too.

                   

                  I extrude text all the time.

                   

                  Display driver quality TREMENDOUSLY effects the stability of the 3D capabilities of Photoshop.  I was getting a fair number of crashes with the ATI Catalyst 12.10 drivers, but now that I've moved up to 12.11 I haven't seen one in 2 days.

                   

                  Unfortunately, if you can't update your driver because your setup is no longer currently supported, I'm not sure what you can do - maybe experiment with the settings in the Advanced section of Edit - Preferences - Performance, and also in the 3D section.

                   

                   

                  text.png

                   

                  -Noel