0 Replies Latest reply on Nov 2, 2012 3:15 PM by janieminman

    Kuler says I need to update Flash Player

    janieminman

      I am trying to use Kuler, but it keeps saying I need to update to Flash Player 11.4.  When I try to update, the newest version I can get is 10.something, and Kuler will not work! Please help!  I love Kuler, and hate not being able to use it!  I use a Mac, OS X version 10.5.8 if that helps.  Thank you!

       

      Janie