4 Replies Latest reply: Nov 27, 2012 10:12 AM by the_wine_snob RSS

    Attempting to export. "Error compiling movie. Unknown error." (details included)


      I've made an 8 minute movie in Elements 10. Trying to export the movie to my computer, I always get the error in the title after a few seconds. I've tried pretty much every filetype/preset and it all does the same thing.


      Movie details

      All files are from GoPro camera. Half of the footage is .MP4 video, shot at 16:9 HD, 720p resolution (1280 x 720) at 30 fps. Frame rate and Pixel Aspect Ratio are default. The other half of the footage is a bunch of time lapse from thousands of JPG images imported to Premiere in sequence and played back as video at 29.97 fps (default). I selected "Conform to: D1/DV NTSC Widescreen 16:9 (1.2121)" for the Pixel Aspect Ratio on these clips. I've used the Time Stretch tool on a few of the videos and manually adjusted the Frame Rate on a couple of the time lapses to 24 fps. For transitions and effects I have used Cross Dissolve, Dip to Black, Fade out, Crop, and Stabilizer. But not heavily. All of the audio from the clips is deleted and I added a MP3 to the soundtrack.


      My system

      Windows 7 Ultimate 32-bit

      Hard drive: NTFS file system, 66 GB free space

      CPU: Intel Xeon X3440 @ 2.52GHz (8 CPUs)

      RAM: 4GB

      GPU: ATI Radeon HD 4800 Series


      Here is a screen grab of my timeline for what it's worth:



      The whole movie plays just find in the preview window.

      The time lapse footage all has the green render bar over it so you can tell how I've combined them with the regular video.


      This is my first shot at editing so I'm pretty lost. I've tried to include as much info as I can, let me know if there is anything else I can provide. I would really appreciate it if someone could help me out on this. I spent a ton of time working on it and I really hope I can resolve it!