1 Reply Latest reply on Jan 25, 2013 1:23 AM by Luigi (8 BIT PLATOON)

    Problem invoking process which does digital signing

    greentea87 Level 1

      Hi,

       

      I am creating a process which basically does the digital signing of PDF forms. On creating of a fresh process, invoking of the process is fine.

       

      However, when come the next day or after a long period of time without invoking this process, the following error (Screenshot below) would appear and invoking of this process would be impossible.

      invocation_error.png

       

      The only way past this is to recreate another clone of this process, and it will work.  This is not realistic to be done in Production.

       

      Another point to note is that this problem is solved when I remove the 'Sign Signature Field' service operation from the process. However this cannot be done, as main purpose of this process is to digitally sign PDF docs.

       

      Ive also tried increasing the 'Default document disposal timeout' to 3000 seconds, but problem still doesnt go away.

       

      Hence, does anyone have any idea how to solve this?

       

      Thanks in advance,

      Bernard