1 Reply Latest reply: Nov 8, 2012 11:26 AM by Hitomi Kudo RSS

    Cannot view YouTube get msg "The Adobe Flash Player is Required for video playback"

    Dr.Griffin

      I just uninstalled and reinstalled the latest version of Adobe Flash Player 11.5.502.110 and I still get the same message from YouTube using IE 9.0.8112  This is a Windows 7 64 bit machine with tons of RAM and a SSD HD.  I have no problem with the same version Plugin using Firefox.