3 Replies Latest reply on Nov 8, 2012 12:27 PM by [Jongware]

    spellingscorrector nederlands geeft veel juist gespelde woorden fout aan.

    Rummensbegr

      Ik heb alles juist ingesteld voor nederlands spellings correctie maar de corrector geeft nog steeds veel woorden aan die juist gespeld zijn.Naamloos-2.jpgNaamloos-1.jpg

        • 1. Re: spellingscorrector nederlands geeft veel juist gespelde woorden fout aan.
          Mylenium Most Valuable Participant

          No idea. You might get better answers in the ID forum.

           

          Mylenium

          • 2. Re: spellingscorrector nederlands geeft veel juist gespelde woorden fout aan.
            Jeff A Wright Adobe Employee

            Moving this discussion to the InDesign forum.  It appears the OP is having problems getting the spell check to work with the Dutch language.

            • 3. Re: spellingscorrector nederlands geeft veel juist gespelde woorden fout aan.
              [Jongware] Most Valuable Participant

              Kijk nog eens goed: alle als "verkeerd" gespelde woorden zijn Nederlands, en heel toevallig alle "goed" gespelde woorden komen ook voor in het Engels ("met", "die", "dank", "van").

               

              Het ziet er naar uit dat je een beginnersfout hebt gemaakt. Je stelt de taal niet in in *Voorkeuren* (om precies te zijn: daar stel je de instellingen per taal in, niet "de" taal), maar op *tekst*niveau. Als je tekst selecteert zie je in het Karakterpaneel als taal "Engels" staan. Selecteer al je tekst en verander dit naar "Nederlands". Beter nog: wijzig dit in je alinea-stijlen.

               

              ----

               

              Look again: all "wrong" spelled words are in Dutch, and quite coincidentally, all "correctly" spelled words are spelled the same as English words ("met", "die", "dank", "van") [*]

               

              It looks like you made a rookie mistake. You don't set language in Preferences (to be exact: you set the preferences of each language but not "the" language itself), you set language as a character attribute. Select some text, and you will see the Character Panel shows "English" as the assigned language. Select all text and changethis to "Dutch". Better yet: change it in our paragraph styles.

               

              ----

               

              Et en francais: Voilà: tous les mots ... uh, that was it, folks. ;-)

               

              [*] As it happens, "met" = "with", "die" = "those", "dank" = "thanks", and "van" = "from". I also spot a correctly spelled "families", but in that case it *does* mean exactly the same in Dutch.