1 Reply Latest reply on Nov 8, 2012 6:55 AM by Willam van Weelden

    Projects created in RoboHelp 7 be compatible with Robohelp 10?

    LMDSI

      I'm currently using RoboHelp 7 HTML and I'm looking at purchasing Robohelp 10. Does anyone know if the projects created in version 7 will be compatible with version 10?