0 Replies Latest reply on Nov 8, 2012 10:16 AM by judyross

    eyedropper tool not working properly: document specific problem

    judyross Level 1

      I'm running ID CS5 (7.0.5, with Lion 10.7.4, if it matters). Here's the scenario:

       

      I'm working in a new ID document, and the eyedropper picks up text attributes (color and font style) correctly for a while. Then, without my having changed the eyedropper settings (and even if I do change them), it stops working properly. When I click to "load" the eyedropper with the text attributes I want, it's changing that text to no fill, .5  pt black stroke. And when I apply the "loaded" eyedropper to some other text, it adds a 1 pt black stroke to the text and changes the fill to none. At the same time I'm having this problem with one document, I can create a new document and, using the same font, the eyedropper will work perfectly.

       

      I've tried restarting, exporting the file as IDML and reopening it, and yanking my InDesign prefs, but nothing has worked. The only workaround I've found was to create a new document and copy and paste everything from the old document into the new one. I did that this morning, but after working for a few hours I'm having the same problem.

       

      Any suggestions?