2 Replies Latest reply on Nov 16, 2012 6:12 AM by slarts

    Why doesn't my authorisation work?

    gullimugg Level 1

      Well, I had Adobe Digital Editions Version 1 installed and the computer was authorised with my ADOBE-ID. After I installed ADE Version 2 this authorisation got lost: I was asked to authorise that same computer again. OK, I tried to do that but I get "Activation Server Error: Code E_AUTH_NOT_READY..." What does it mean? My ADOBE-ID works with the valid password as I'm able to sign in to adobe.com. I'm not able to transfer an ebook to my SONY PRS-T1 as ADE does not recognize it. What can I do?

       

      Thanks for a hint

      Gullimugg

        • 1. Re: Why doesn't my authorisation work?
          slarts

          Same problem here, had problems with downloading and opening an ebook from Kobo using ADE 1.x (that was authorized and working smoothly with other ebooks). So found a new version of ADE 2.0, installed it and cannot authorize this computer. And I still cannot open my ebook .

          • 2. Re: Why doesn't my authorisation work?
            slarts Level 1

            I've been hunting the web and found out that I deleted ADE 1.7.2 without first deauthorizing my computer. Since ADE 2.0 apparently uses a different authentication format, you get the error code.

             

            My solution was to reinstall ADE 1.7.2 (Adobe doesn't have the old version anymore on its webite, but found it on http://www.epubsoft.com/soft/adobe-digital-editions.html), open it, use CTRL-SHFT_D to deauthorize the computer, open ADE 2.0 and authorize the computer here.

             

            This worked for me, hope it also works for you gullimugg!

             

            Now I need to find out what's wrong with the ebook licence...