2 Replies Latest reply on Nov 9, 2012 12:15 AM by pwillener

    my system is telling me I don't have the latest version of the Adobe Flash Player

    PCLinda!

      But when I go into my pc programs I have

           Adobe Flash Player ActiveX 11.5

           Adobe Shockwave Player 11.5

      Is it a conflict of programming????

      I am confused...