22 Replies Latest reply on Nov 14, 2012 9:05 PM by station_two

    two questions.... please

    aluminexyz Level 1

      I have an Apple with OSX 10.8.2 .......and I have using CS4 for 3 years...... yesterday I installed CS6

      When I save a photo after proccesing......I only get the file name and I do NOT get the small version of the photo above the file name.... seeing the photo is handy when you have 20 or more photos and you want to reopen one of them..... it must be a setting in preferences or something else that need to be changed.......... can you please give me guidence on this........

      also..... in CS4 I have some Plug In for special effects and other tricks...... how can I export them from CS4 to CS6 .... or import them or .... do I need to install them again ?????

      Cheers

        • 1. Re: two questions.... please
          Level 5

          Preview strips in Open dialog boxes (if that's what you're referencing) have been removed from Photoshop CS6.  Sad but true.  Use Bridge to browse thumbnails and/or previews.

           

          You do not want to copy any plug-ins from CS4 to CS6.  Install only updated CS6-compatible 3rd party plug-ins (not Adobe plug-ins) through their installers, freshly downloaded from the developer's site.  Adobe plug-ins are already installed in a different folder.

          • 2. Re: two questions.... please
            conroy Level 5

            Misinformation deleted by Admin.

             

            Admin:  You have been warned several times not to post misinformation.

            • 3. Re: two questions.... please
              conroy Level 5

              conroy wrote:

               

              Misinformation deleted by Admin.

               

              Admin:  You have been warned several times not to post misinformation.

               

              You are mistaken or a liar!

               

              I demand you show the misinformation in the posts I made yesterday and today. You are deleting my posts then accusing me of misinforming.

               

              Again, I demand that you point out the misinformation that was in any of my posts in this thread. Do not dare paraphrase or otherwise distort my words. I want to see the misinformation quoted verbatim.

              • 4. Re: two questions.... please
                conroy Level 5

                You'd better be able to show misinformation in the following, which is exactly what was deleted and has been given the libelous description of misinformation.

                 

                The following is information that I posted three times already in this thread. Each time it was deleted by either Adobe employee Chris Cox or someone else with forum moderator privileges.

                 

                You are experiencing a problem familiar to many Mac owners running Photoshop CS6.

                 

                With Photoshop CS6, an Adobe engineer made a change to the structure of custom file icons written by Photoshop on OS X. These icons are not displayed on some users' systems. Chris Cox has repeatedly insisted that the problem is an OS X bug that will need to be fixed by Apple.

                 

                There is a massive thread regarding the problem:

                Photoshop CS6 icons sometimes do not appear on Macintosh

                Many posts have been purged, but some may remain in which people have reported temporary solutions. Hopefully, the thread will help you.

                 

                You will be lucky to see this post before it is erased by Chris Cox or a moderator.

                 

                • 5. Re: two questions.... please
                  aluminexyz Level 1

                  Hi Conroy !!

                   

                  thanks .......very much..... for your help ...... I have taken all your comments on board.

                  I appreciate your input

                   

                  Cheers

                  Gus

                  • 6. Re: two questions.... please
                    acresofgreen Level 4

                    I fail to understand why conroy's reply was deleted by the admin.  I also find it deplorable for an admin to publicly discredit a user who is trying to help others by stating "Admin: You have been warned several times not to post misinformation."   If it was a case of someone posting obscene content, advertising, etc, it would be a different story, but this amounts to censorship and diffamation.

                    • 7. Re: two questions.... please
                      conroy Level 5

                      Thanks! My posts are quite frequently erased. The accusation of misinforming has occurred a couple of times recently. I have made arrangements to take action should there be further libel or defamation. The anonymous "Admin" has failed to apologise for their error, which does them no favour.

                      • 8. Re: two questions.... please
                        Noel Carboni Level 8

                        I'm throwing my support in publicly for conroy here.

                         

                        There is a VERY REAL problem with Photoshop not generating icons and previews on Macintosh.

                         

                        Having been part of all the discussions I can say that everything conroy has said above is accurate, per what we have seen written by Adobe representatives.

                         

                        Whomever is editing conroy's posts and portraying him as spreading misinformation needs to cease and desist. 

                         

                        You've crossed the line into inappropriate behavior.   It's too bad if it's embarrasing - if you want to avoid that, simply stop releasing software that doesn't work then claiming it's someone else's problem.

                         

                        The effort needs to be put instead into fixing the problem instead of trying to censor and discredit folks giving freely of their time here.  You see conroy's name over on the top contributors list?  You see his significant points count and points to post ratio?  Those things mean he's already given Adobe customers thousands of dollars of high quality technical support for free, even after having paid Adobe hundreds for his software.  He clearly wants to help you succeed, and you need to be kissing his boots.

                         

                        -Noel

                        • 9. Re: two questions.... please
                          Hudechrome Level 2

                          This is confusing to say the least! Examining the thread conroy posted the answer pointing to Apple as the responsible party by Chris Cox was marked Correct. Further reading pointed out that Adobe has been unable to reproduce the problem so Apple has little to go on (at least from where I sit. They probably do have a good look at it in some fashion)

                           

                          So the admin claiming inaccurate information appears to be derived from that thread.

                           

                          Maybe Adobe needs to run some diagnostics on the machine itself. It wouldn't be a first for them to do so. If you live close by San Jose, they might even send over a couple of people with diagnostics to check it out!

                           

                          This whole thing reminds me of a couple of kids in high chairs, throwing food on the floor then blaming each other! (Who did that on the floor? No you, no you, no you....

                           

                          At any rate, I also support conroy here, as being inordinately blamed for holding ground. Many of us do that, so is this is a harbinger of things to come?

                          • 10. Re: two questions.... please
                            Level 5

                            aluminexyz,

                             

                            Could you clarify whether your issue has to do with "icons" or with thumbnails?

                             

                            My response (post #1) assumed you were referencing thumbnails, while other posters seem to be referring to "icons".

                             

                            Thanks in advance.

                            • 11. Re: two questions.... please
                              aluminexyz Level 1

                              Hi Station two !!

                               

                              Thanks for your help, interest & ccoperation.

                               

                              I am NOT an IT specialist....... hence I am not sure how to formulate the answer.

                              From the Apple help menu I read the description for an icon....... that leds me to belive that Icons is what the problem is all about

                              every folder on the desktop is an icon..... you move it, you doubleclick it, etc....  and when you finish processing a photo you save it and it shows on the desktop ( or enywhere else ) as a " small photo " the size of an icon with the name underneath.

                               

                              on the other hand....... in everyday lenguage you could consider it a thumbnail !!!!!!

                               

                              the thing is ...... I still got CS4 on my computer........ and if I process a photo and then move it to the desktop.. then everything is OK....... that means that the problem is restricted to CS6

                              Cheers

                              • 12. Re: two questions.... please
                                Level 5

                                Now you seem to be confusing folders with icons. 

                                 

                                 

                                aluminexyz wrote:

                                 

                                ...every folder on the desktop is an icon...

                                 

                                That's OK.  You have at least partially clarified your terminology.

                                 

                                I'm not quite clear as to exactly where in CS6 you see the problem.  You now mention the desktop; I thought you were referring to the Open dialog box.

                                 

                                A screen shot would be most helpful.

                                 

                                Message was edited by: station_two

                                • 13. Re: two questions.... please
                                  Level 5

                                  Please note I edited my previous post.  Users who use email to access the forums do not see any edits.

                                  • 14. Re: two questions.... please
                                    aluminexyz Level 1

                                    Hi Station two !!

                                    the problem is this......... when you save a photo with a given name ... say ( SSWW345 )...... say to the desktop or into a folder..........

                                                                  instead of seeing the small photo ( the icon ) with the name underneath ( SSWW345.jpg )

                                                                  you ONLY see the name....... the little photo is NOT VISIBLE...... empty space..nothing

                                         so.... if you have a folder with 30 photos......... you only see 30 names ..... and of course... you can not remember what every name photo is........ that means you have to open " one by one " until you find the photo that you need.

                                    Normally you look at the small " icon " which enables you to recognize the photo....... but when the icon is NOT there.......

                                    I am going O.K installing the plug ins on CS6

                                     

                                    Cheers

                                     

                                    Gus

                                    • 15. Re: two questions.... please
                                      Noel Carboni Level 8

                                      station_two wrote:

                                       

                                       

                                      My response (post #1) assumed you were referencing thumbnails, while other posters seem to be referring to "icons".

                                       

                                      For my part I'm sorry about that. 

                                       

                                      I do know the difference between icons and thumbnails, but I'm also aware that in the Mac environment there are specific terms people tend to use commonly and I was just trying to fit in, using prevalent terminology.  As I don't have the problem myself (being a PC user) nor all that much experience with Mac lingo I'm unable to describe things others report in terms I feel are rigorous.

                                       

                                      -Noel

                                      • 16. Re: two questions.... please
                                        Level 7

                                        That is the behavior of the OS bug discussed in another thread.

                                         

                                        We have been trying to reproduce this problem, but have not so far -- there appears to be some other factor involved outside of Photoshop.

                                         

                                        Apple also says that they have not seen this behavior.

                                         

                                        But since it works for the majority of users, and only fails for some users, in some directories, and can be solved by clearing OS caches -- this means that the problem is not caused directly by the contents of the files saved by Photoshop.  The problem as described could only exist in the OS code.  It is possible that the problem lies with some other metadata, or some other utilities or system conditions that we nor Apple have been able to reproduce.  But we won't know the specific until someone can replicate the problem and debug the OS code.

                                        • 17. Re: two questions.... please
                                          Level 7

                                          Conroy - um, yeah, you were warned by me on the original topic thread.  And I think another admin warned you as well.

                                           

                                          I explained more than once that you were reposting a disproven theory over and over and over and over.  Normally that would be called trolling and get you banned.

                                           

                                          And yes, I think you've ticked off more than a few forum admins.

                                          • 18. Re: two questions.... please
                                            conroy Level 5

                                            Damn it!

                                             

                                            Your favourite tactic is the Straw Man, isn't  it?

                                             

                                            Why are you writing about your dislike of my postings in another thread as an excuse for the abuse I received in this thread for material I posted in this thread?

                                             

                                            I actually backed up your account of the reason for the problem, for heaven's sake!

                                            • 19. Re: two questions.... please
                                              conroy Level 5

                                              Chris Cox wrote:

                                               

                                              I explained more than once that you were reposting a disproven theory over and over and over and over.

                                               

                                              You stated that you did not test my hypothesis. When asked by Noel, your reply was: "We didn't try it [...]".

                                               

                                              My idea has not been disproved yet.

                                               

                                              Most of my arguments were erased from the forum, though.

                                              • 21. Re: two questions.... please
                                                Hudechrome Level 2

                                                How convenient! Ad hominums, straw man, and now destruction of evidence, or at least, arguments.

                                                 

                                                You can go back and find them on the Internet or readers.

                                                • 22. Re: two questions.... please
                                                  Level 5

                                                  Thank you for the clarification, Noel.  Now I know for sure that I do not experience the issue on my Mac at all (Snow Leopard 10.6.8).  I had misconstrued the issue as originally phrased.  

                                                   

                                                  Please disregard my messages in this thread.