2 Replies Latest reply on Nov 10, 2012 2:25 PM by DrStrik9

    PS CS6 will not allow me to save any images

    NYCgato

      I am a Creative Cloud member and I have been using PS CS6 for several months with no problems. I have been using previous versions of PS for many years and have never had this problem. PS CS6 suddenly will not allow me to save any images. I get a message saying that either another application is using the file, or that I do not have permission to save it in which case I should allow permission in "Get info". I have checked under "get info" and the image is not locked. I have tried saving it as an administrator also... I have even tried saving it to many other files on my computer with no luck. There is no other application running on my system which could be using the file. I have tried saving Jpegs, Tiffs, and PSD documents, and none of them will save, whether I perform minor adjustments on the file or whether I perform many adjustments. I use a mac and I am running OS 10.7.5. I recently started using a Wacom tablet and installed that software. I also installed some Photoshop filters that came with it. I uninstalled the filters because I did not like them. I have checked in the plug-in folders to see if any lingered there and where causing a conflict but the plug-in folder is empty. The other thing I did recently was I removed all of the cookies from my Chrome browser but I can't see how this would affect Photoshop. I have checked for updates using the adobe application manager and have updated everything. I am including a screen grab of the error message. Please help me. I also posted this in the beginners forum, but I am not a beginner and so I am posting here as well, for in case this forum deals with more sophisticated stuff.photoshop help.jpg