10 Replies Latest reply on Nov 12, 2012 7:54 AM by the_wine_snob

    JPEGS Edit In P Pro But Errors In AME

    chuck farris Level 1

      Hey Folks- I'm doing a "Ken Burns" style project- scanned 4000 x 3000 jpegs edited in a 1080p 23.97 project- lots of zooming and panning.

      Edits fine, plays back fine in P Pro.

       

      But when I go to AME to make an h.264, after a few minutes I get:

      Error compiling movie.

      Unknown error.

       

      This is a 1:30 sequence, on it's way to being a 10 minute sequence (or five 1:30-3:00 sequences)

       

      I've tried breaking it up into halves, it seems the first half encoded OK, but not the second half.

      Tried dividing the second half into 2 quarters, neither encoded.

       

      I tried copying sequences, nesting sequences, Pro Res instead of h.264, none work.

       

      OK, I just retested the first half, it encodes to h.264 fine, but not the second half.

       

       

      Is this a corruption issue??? If so, how do I fix it?

       

      I've never had this issue before.

      Thanks for any suggestions!

       

      CS5, OS 10.6.8, Mac Pro 6 x 3.33GHz, 24 GB RAM, non-CUDA 5770