8 Replies Latest reply on Nov 14, 2012 3:30 PM by lasvideo

    After Effects CS6 - Initializing Mediacore Issue - More Complex.

    Obliviouss

      Hi, I recently got After Effects CS6, and I have had the program open a few times - when I say a few, I mean 4 or 5, all in the same day, and I was only opening and closing the program to check to see if I'd installed plugins correctly. So, anyway back to the point; I sat and created a 10 second clip for which I was going to use for a YouTube intro. I finished and exported the clip, only to find that after I had saved and closed the program, the clip I had exported was some form of .AVI that had encoded incorrectly (or something similar, this part isn't particularly relevant.) Then when I tried to re-open AE, the program hung at the 'Initializing Mediacore...' section of the loading screen, and it has done for a while now. I have tried restarting, re-installing, removing the 3rd-party plugins, and re-intalling QuickTime. I've been reading all the forums and looked up the issue on YouTube, and all the answers are wrong or lacking information about my issue. Every working answer I find is either about about a Mac issue, or any Windows issue keeps mentioning these 3 programs; Adobe QT32 Server.exe, dynamiclinkmanager.exe, and PProHeadless.exe, none of which I have.

      I run a 64-bit, Windows 7, Acer Aspire with 4 GB of RAM. Any helpful - emphasis on the helpful there - information will be greatly accepted.

       

      Cheers.