3 Replies Latest reply on Mar 7, 2008 10:22 PM by desertrose0601

    OSX Application Installer not working

    Matthew Giger
      I've recently installed CS3 on a new machine and did the standard 500MB update and saw that AIR 1.0 was included in the Flash CS3 update. I can compile and run my AIR files in adl and the debug them without problem. After creating a .air package, it will not install by double clicking. It either does nothing or tells me that I do not have the correct version of AIR installed, it does not update the .airappinstall.log file either. It worked fine on my previous machine. I've tried rebooting, running the manual CS3 updater, re-installing AIR 1.0, recreated a new fla project, anything I could think of but no luck.

      I then tried launching the AIR Application Installer from the command line with my air package as the argument and it worked and installed my application fine and wrote to the .airappinstall.log file.

      It doesn't seem like my air package corrupted. Is there a known (or unknown) bug in the AIR Application Installer?

      I am running Leopard on a new Dual 2.8 Xeon Mac Pro