3 Replies Latest reply on Nov 13, 2012 10:03 AM by n2design

    How to stop Indesign from reverting to picas

    n2design

      No matter how many times I set up a workspace (which sometimes it erases) I can not stop Indesign from defaulting to picas. It is the most annoying and ridiculously simple thing that having a workspace should solve. Yes, my workspace was set up correctly. This is a problem that goes way back to like CS3.

       

      How do I get it to stop. Ultimately, I don't want to even have the option for picas.

       

      kym