4 Replies Latest reply on Nov 14, 2012 6:19 AM by Tomalec W

    Where to get vlt 2.4.24 from?

    Tomalec W

      Hi,

       

      Where can I get vtl 2.4.24, or any other that supports sync?

      I use CQ5.5 and there is only 2.4.18.

       

      Thanks,

      Tomek