10 Replies Latest reply on Nov 28, 2012 8:58 AM by argus08

    RH9 slow to load and close

    argus08 Level 1

      Recently upgraded from RH8 to RH10 because I needed RH9 for a particular client project. I always had to force close it because it stopped responding. It has become increasingly slow, both to load the app (now takes 10 minutes to open just the app, not even a project) and to close (I left it yesterday to see if it would ever close on its own and gave up after 30 min).

      I had installed a utility to paste plain text from the clipboard without Word formatting (PureText), which worked well, but then I lost my Windows Program Menu (could see it but not click on anything). Google searches indicated a registry problem, so I deleted PureText and got the Program Menu back, but computer (mostly RH) still ran slow. Went through a myriad of malware/virus/system scans with a tech support guy at TechSpot, and uninstalled/reinstalled RH9, but still no joy.

      RH10 opens and closes like a dream, so it's not an issue of a newer software running on an older (XP) machine.

      Any ideas?

        • 1. Re: RH9 slow to load and close
          Peter Grainge Adobe Community Professional

          You say "Recently upgraded from RH8 to RH10 because I needed RH9 for a particular client project" but you don't say anything about installing 9.

           

          Assuming you have installed 9, when? Before or after 10?

           

          Given something went wrong with the registry I think I would be inclined to uninstall all versions of Rh and then reinstall them in the correct order, earliest first. It might be worth uninstalling using RevoUninstaller to uninstall as that cleans more registry entries. Only use it if you are confident using such programs, if not involve your IT people.

           

          Did Google pin the blame on Pure Text causing the registry problem or simply suggest it was a registry error? I know several people using Pure Text without any problems.

           


          See www.grainge.org for RoboHelp and Authoring tips

           

           

          @petergrainge

          • 2. Re: RH9 slow to load and close
            argus08 Level 1

            Hi Peter

             

            I don’t remember now if I installed 9 before 10 (purchased together). I’ll try your suggestion.

             

             

             

            I didn’t google PureText as a cause of the problem because I had been using it without problem for a few weeks. I only googled re the loss of the program menu, although that could have happened earlier and I just never noticed it (I use desktop icons for the apps/docs I use most). So the Google results mentioning registry problems were referring to the program menu. I only decided to delete PureText because I no longer needed it and I was curious if that was the culprit, being the newest kid on my PC block.

             

            My IT people, that’s funny – that would be me. L  I muddle through as best as I can, relying on dear ol’ Google and Adobe forums!

             

            Thanks,

             

            Laurie

            • 3. Re: RH9 slow to load and close
              Peter Grainge Adobe Community Professional

              RevoUninstaller is reasonably intuitive. It first uninstalls using the programs uninstaller and then it does some extra work. At that stage make sure you only delete whatever it has highlighted bold.

               

              The problem when giving answers is knowing just how PC savvie someone is.

               


              See www.grainge.org for RoboHelp and Authoring tips

               

               

              @petergrainge

              • 4. Re: RH9 slow to load and close
                argus08 Level 1

                I finally took the time to uninstall everything with RevoUninstaller, then reinstalled TCS1, RH8, RH9. I'm leaving RH10 until I get RH9 working properly. RH9 is still not loading in good time. I uninstalled it again, downloaded the setup files again, and this time chose to include Robohelp for Word in the installation (although there's no earthly reason it should make a difference).

                Still having the same problem: I get the splash screen immediately, then the app frame appears, but remains white. The splash screen stalls at Loading Components but remains open. Actually, it's now worse - before it opened after 10 minutes - now it's been 33 minutes and I gave up and force-closed it.

                RH8 and RH10 (before I uninstalled it) both opened and closed without a problem.

                I'd love to just use RH10, but a client is using RH9 for minor updates so I have to keep their project in RH9.

                • 5. Re: RH9 slow to load and close
                  argus08 Level 1

                  I've found another post that didn't quite apply but pointed me to the Adobe Support, I'm going to try them now, will post back.

                  • 6. Re: RH9 slow to load and close
                    argus08 Level 1

                    Grrr...not a happy camper. Adobe Support could only recommend that I uninstall all Adobe products and then install RH9 and see if that works. I flipped. I already wasted an entire day uninstalling and reinstalling everything. He said that sometimes a .dll may be in conflict with another version and it's completely random which computers it affects. I couldn't believe this has not been an issue before with the volume of customers running multiple versions. So I installed it on my laptop where it runs fine.

                    This is not ideal, because I cannot access our server from the laptop and will have to copy the project back and forth for backup purposes, and the client software I'm documenting is on another computer so any screenshots will have to be managed via Dropbox. But after the current round of updates, I don't expect to have to work on this project for at least another year, and I can use RH10 for everyone else. So I don't love it, but at least I can work.

                    • 7. Re: RH9 slow to load and close
                      Peter Grainge Adobe Community Professional

                      Doesn't the random nature and the fact the problem does not occur on your laptop suggest the problem is being connected to the network? Have you tried running a work PC with the network cable pulled out?

                       

                      The other possibility is the different virus checker / virus checker settings. Some years back a new virus checker was installed here and it ground me to a halt at times. The guys set it to be less aggressive and we all lived happily ever after.

                       


                      See www.grainge.org for RoboHelp and Authoring tips

                       

                       

                      @petergrainge

                      • 8. Re: RH9 slow to load and close
                        argus08 Level 1

                        I unplugged my network cable and tried launching, no change. I disabled my anti-virus, no change.

                        Like I said, I'm not happy, but I'm not dead in the water, I do have RH10 for most projects, and the RH9 one is in review stage so it will be finished for at least a year soon enough. And maybe I'll be able to convince them to upgrade to RH10!

                        • 9. Re: RH9 slow to load and close
                          Jeff_Coatsworth Adobe Community Professional & MVP

                          You’ve got to have something specific to your environment as nobody else was getting this happening that I’ve ever heard.

                          • 10. Re: RH9 slow to load and close
                            argus08 Level 1

                            Yeah, so it would seem. Just strange that I have no trouble running any other version.