13 Replies Latest reply on Apr 30, 2013 6:08 AM by JJMack

    Photoshop CS6 has stopped working at launch

    Jsaarr Level 1

      Hello! Downloaded PS CS6 from Application Manager. Download and install seemed to go fine, but I can't start the program. Have downloaded and re-installed numerous times, and removed the previous installation before that.

       

      My OS is Windows 7. I have had Adobe software installed, but removed (tried at least) everything when trying to get this work. Photoshop CS5 worked fine on this same setup. I get Windows error message when trying to start the program, and with problem details like this:

       

       

      Problem signature:

        Problem Event Name:     APPCRASH

        Application Name:     Photoshop.exe

        Application Version:     13.0.0.0

        Application Timestamp:     4f61beba

        Fault Module Name:     Photoshop.exe

        Fault Module Version:     13.0.0.0

        Fault Module Timestamp:     4f61beba

        Exception Code:     c000001d

        Exception Offset:     012378bb

        OS Version:     6.1.7601.2.1.0.256.1

        Locale ID:     1035

        Additional Information 1:     0a9e

        Additional Information 2:     0a9e372d3b4ad19135b953a78882e789

        Additional Information 3:     0a9e

        Additional Information 4:     0a9e372d3b4ad19135b953a78882e789

       

      EDIT: More info if needed:

      My Windows 7 is Ultimate Edition, with Service Pack 1.

      Processor: AMD Athlon(tm) XP 2.10GHz

      Installed memory (RAM): 2,00 GB

      System type: 32-bit

      I got  57,1 GB free space on drive C, where I've installed the program.