2 Replies Latest reply: Feb 3, 2013 11:35 AM by TimB RSS

    Live mixing Automation - in write mode, no keyframes created

    Daniel Draddy



      I'm frustrated beyond belief currently, and would hugely appreciate some help.


      I'm working on mixing my project. Using the mixing window workspace, i'm working with the mixer/faders.



      I use the drop down, select write play the track and mix while playing, then pause by hitting space. Looking at the track (with track keyframe visible, not clip), and no keyframes are created.


      Even if I immediately flip to read, and play it back, no keyframes were created, so no automation plays back (the track is not in safe mode)



      I have searched and searched and searched, and I seem to be the ONLY one having this problem. i've tried on multiple tracks, multiple audio formats, and even the master fader...none of them function at all.



      No matter what I try, no keyframes are recorded, and suggestions on how to resolve? (also, it appears that my touch function does what latch is supposed to do. When I adjust in touch mode, and let go, it bounces back to zero during that 1 second fade. It does NOT do this in latch....which I believe is where it's supposed to do that).



      Your time is much appreciated.



        • 1. Re: Live mixing Automation - in write mode, no keyframes created
          J. Simon Community Member

          They all seem to be working fine on my end.  (Touch is also working correctly for you, except for the keyframe thing.)


          Have you tried in a new project?

          • 2. Re: Live mixing Automation - in write mode, no keyframes created
            TimB Community Member

            I'm clocking a partial 'me too' on this one. In a particular project in CS6 (although the project was imported from CS5, which may or may not be relevant - the sequence in question was created in CS6) I have a MultiCam source sequence with 6 video and audio sources plus 3 extra audio tracks, and I am trying to mix down a couple of the audio tracks using automation. Whatever I do with automation, I have failed to get it to record any keyframes (except the odd single one right at the start of the sequence). It works fine in other sequences in the same project, and in a test project I created. But there's something about this sequence that means they simply don't take.

            I don't know whether this helps anyone with anything, but there is clearly some sort of an issue lurking somewhere.