4 Replies Latest reply on Mar 5, 2008 11:42 PM by Dave 81

    Flex 3 b3 applications with AIR 1.0

    Dave 81 Level 1
      Dear all, I have a problems with the applications that I've built using Flex 3b3. Recently I downloaded the runtime AIR 1.0 from Adobe web site, but when I try to install an application, I receive the message:
      This application requires a version of Adobe AIR which is no longer supported. Please contact the application author for an updated version
      I downloaded Flex 3 (60 days trial) to verify if it's a "version" problem. Effectively, if I try to create a new application, everything goes well. With older applications... nothing! Always that problem. I tried deleting the content of "bin-debug" folder, deleting the AIR file, cleaning and building again the project... nothing!