3 Replies Latest reply on Jul 13, 2008 2:52 PM by RevJaySprout

    (MAC) flex requires java 1.5... ???

    nomad73
      I just installed the trial version of Flex Builder on my G4 laptop. When opening the program, I get an error stating that Flex requires Java 1.5 or newer. My system is configured incorrectly... I just reinstalled my system software (10.4.1) and should have the proper requirements, yet it doesn't work. What is the fix for this issue? Thanks in advance for any and all help...

      a//73