I just installed the trial version of Flex Builder on my G4
laptop. When opening the program, I get an error stating that Flex
requires Java 1.5 or newer. My system is configured incorrectly...
I just reinstalled my system software (10.4.1) and should have the
proper requirements, yet it doesn't work. What is the fix for this
issue? Thanks in advance for any and all help...
Something you may want to try is to check your Java
Application Runtime Settings. You can find these in your Java
Preferences (/Applications/Utilities/Java/Java Preferences.app).
When you pull the Java Preferences application you'll be in
the General tab and should see a section with the title Java
Application Runtime Settings where it lists the versions of Java on
your system. Make sure that 'J2SE 5.0' is at the top of that