6 Replies Latest reply on Nov 18, 2012 5:06 PM by bluellipse

    Symbols Saved are not Appearing

    bluellipse

      Symbols I save from my document library to my common library are not appearing in my common library. I also try to save a graphic element as a symbol and choose "Common Library, and that's not appearing in my Common Library. Any idea why? I am using CS5.

       

      Thank you.

        • 1. Re: Symbols Saved are not Appearing
          groove25 Level 4

          When you save from the Document Library to the Common Library (choosing ‘Save to Common Library...’ from the Document Library fly-out menu), are you observing where the symbols are being saved on your hard drive? On my current setup, the default location is a folder called ‘Custom Symbols’ within the Common Library folder that is located in my user library Application Support folder. (There's another Common Library folder located within the application folder, but that's not where the Save dialog currently points to.) Once I click ‘Save’, the symbols appear within my Common Library panel, under ‘Custom Symbols’.

          • 2. Re: Symbols Saved are not Appearing
            bluellipse Level 1

            Thanks for your response. I did look in my application support folder >adobe > fireworks cs5> custom library>  and it is there. But it's not showing up in the menu in the application.

            • 3. Re: Symbols Saved are not Appearing
              groove25 Level 4

              Have you tried clicking on the ‘Reload’ button at the bottom of the Common Library panel?

              1 person found this helpful
              • 4. Re: Symbols Saved are not Appearing
                bluellipse Level 1

                Yes. I even tried reloading from the drop down menu.

                • 5. Re: Symbols Saved are not Appearing
                  groove25 Level 4

                  Not sure what to suggest, but I'd check and/or try the following:

                   

                  • File path. Are the symbols located within the Common Library of your user library Application Support folder? It's a little unclear from your reply, which says ‘custom library’ (not a recognized file path/folder name).
                  • Quit and restart. Try quitting and restarting the application, and see if the symbols appear in the Common Library panel. If that has no effect, then try shutting down and restarting the computer.
                  • New location. Try saving the custom symbols directly into the application's Common Library folder (instead of within the application support folder), and see if that works.

                   

                  If none of this helps, keep in mind that you can always export symbols from the Document Library into a Libraries folder, or import symbols directly from other documents, without involving the Common Library.

                  1 person found this helpful
                  • 6. Re: Symbols Saved are not Appearing
                    bluellipse Level 1

                    Thanks. I looked more closely at the file path and the issue was there.