2 Replies Latest reply: Nov 19, 2012 1:41 AM by ukgaurav RSS

    Can't get photoshop elements to open

    jtanddolly1

      I have used photoshop many times on this computer and have never had a problem until now.  I tried to open it on my computer and I double clicked on the icon as well as went to "start" "programs" to get it to open and it won't do anything.  When I ran the troubleshooter it said that it was an incompatible application.  I have Photoshop Elements 6 and Windows Vista.  As mentioned I have opened this many many times before without problems.

       

      Can anyone help?

        • 1. Re: Can't get photoshop elements to open
          99jon MVP

           

          The editor saved prefs often get corrupted. You may need to rebuild the editor preferences to resolve any conflicts.

          Hold down the Ctrl+Shift+Alt keys and simultaneously click on the Edit button on the welcome screen. Release the three keys and look behind the welcome screen by closing it. Or hold down the keys whilst clicking on the desktop icon for the Editor or PhotoshopElementsEditor.exe in the Programs folder. Keep holding down all three keys until you get the settings option.

          You should see a pop up box with the words: Delete Adobe Photoshop Elements Settings File?

          Click on Yes

          Then wait whilst Elements rebuilds the preferences.

          • 2. Re: Can't get photoshop elements to open
            ukgaurav Adobe Employee

            Hi,

             

            In addition to what suggested above here are some more which you can try:

            Solution 1:

            In case any network printer is attached try to launch without network or printer uninstall or make different printer as default.

             

            Solution 2: Try launching with anti-virus off or removing PSE from conflicting list.

             

            Solution 3:

             

            On the drive on which you have installed PSE,on my machine it is on C:

               

            Go  to C:\Program Files\Adobe\Photoshop Elements  10\Locales\<locale>\Plug-Ins\Import-Exportand you will find twain  plug-in. Remove that plug-in from that location and copy it somewhere  else.

               

            Now launch PSE and check if it works.

               

            For related post for Twain please see this:http://forums.adobe.com/message/2954743#2954743

             

            Thanks,

            Garry