3 Replies Latest reply on Nov 20, 2012 8:11 AM by Jeff A Wright

    Adobe Edition 2.0 problems

    terrihermes

      When I try to download books for my Pandigital, adobe pops up, however it says jit must be enabled, and it will not let me download, even when I hit the retry button.  Am I stuck with books I can't use?