2 Replies Latest reply on May 18, 2013 3:26 PM by PeterSmith249

    Problemas con version 11.1.102.75 de flash player

    lizandro4sala

      Al tratar de abrir google, facebook, gmail, me indica ( en idioma portuguez, supongo) que debo descargar la version 11.1.102.75 de adobe flash player. El problema sucede en Explorer, Firefox y Chrome.

       

      Cuando lo he descargado, me indica que no tengo permisos para accesar el programa descargado.  Desactivo el antivirus (kaspersky 2013), pero al volverlo a activar me indica que tengo virus en la PC (troyanos)

       

      Mi PC tiene windos 7 (32bits). Explorer 9, firefox 16.

       

      Al buscar en la página de Adobe, no aparece la versión de Flash Player que se está solictando eal abrir el Internet Explorer (version 11.1.102.75).

       

      Gracias por la ayuda.